Форум - НПП "ОРИОН СПБ"

создан для технической поддержки покупателей
Технические характеристики, описание и рекламу смотрите на сайте www.orionspb.ru
Текущее время: Пн окт 21, 2019 14:07

Часовой пояс: UTC+03:00




Начать новую тему  Ответить на тему  [ 2 сообщения ] 
Автор Сообщение
СообщениеДобавлено: Пт фев 01, 2019 05:05 
Не в сети

Зарегистрирован: Пт фев 01, 2019 05:00
Сообщения: 2
Здравствуйте, господа! Столкнулся с проблемой, ЗУ Вымпел-57, вращая ручку установки напряжения прибор входит в режим установки (цифры мигают), но по факту выдает всегда максимум - 18В, при этом ограничение тока работает штатно. Танцы с бубном из инструкции (сначала включить прибор, установить, выключить прибор, подключить аккум... и т.д.) никак не помогают. Есть постучать по прибору (иногда и без стука) напряжение приходит в норму, при этом в корпусе слышится треск. Видимы повреждений на плате не замечено. Может кто-то сталкивался? Куда копать? Где искать истину?


Вернуться к началу
СообщениеДобавлено: Вт фев 05, 2019 11:08 
Не в сети

Зарегистрирован: Пт фев 01, 2019 05:00
Сообщения: 2
Всем спасибо за помощь :)
Причина была в плохом контакте платы с потенциометрами и основной платы. Пропаял и всё заработало как надо.
В холодное время когда ЗУ холодный ручки крутятся туго и видимо ломают место пайки. Беда в том, что плата потенциометров никак не фиксирована, и вместо разъёма она просто впаяна, хотя судя по всему он там должен был быть, плата бы на нем "играла".


Вернуться к началу
Показать сообщения за:  Поле сортировки  
Начать новую тему  Ответить на тему  [ 2 сообщения ] 

Часовой пояс: UTC+03:00


Кто сейчас на конференции

Сейчас этот форум просматривают: Google [Bot] и 8 гостей


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения

Перейти: 

Создано на основе phpBB® Forum Software © phpBB Limited
Русская поддержка phpBB