Форум - НПП "ОРИОН СПБ"

создан для технической поддержки покупателей
Технические характеристики, описание и рекламу смотрите на сайте www.orionspb.ru
Текущее время: Чт фев 27, 2020 20:54

Часовой пояс: UTC+03:00




Начать новую тему  Ответить на тему  [ 4 сообщения ] 
Автор Сообщение
 Заголовок сообщения: Вымпел 55 не работает вентилятор
СообщениеДобавлено: Вс фев 09, 2020 12:57 
Не в сети

Зарегистрирован: Вс фев 09, 2020 12:11
Сообщения: 3
Вымпел 55 вер. 2.27 перестал работать вентилятор. Сам вентилятор проверил, рабочий, по цепи также все хорошо, но при включении вентилятора в режим "постоянно" идет перегрев управляющего транзистора и вентилятор издает небольшие поскрипывания, как в динамике. При подключении к "-" вентилятор работает, соответственно не работает управляющий транзистор. Не зная маркировки, прозвонил тестером (вроде даже рабочий), решил подобрать методом подбора на аналог. С другими транзисторами иногда включается и выключается но так же происходит сильный нагрев транзистора. Померял напряжение при отключенном вентиляторе между "+" вентилятора и эмиттером управляющего транзистора результат поразил конечно - от 36 до 42 вольт (меняется по непонятным причинам но не хаотично, на тестере невидно, просто при выключениях/включениях подробно не разбирался, может транзистор приоткрывается и небольшая просадка проходит), при открытии транзистора конечно на вентиляторе такого напряжения нет. По цепи данное напряжение появляется после диода шотки SS18, хотя перед ним 14В. Вот и не пойму куда копать - транзистор или напряжение и откуда оно??? Подскажите какой транзистор нужен и в чем может быть причина.


Вернуться к началу
СообщениеДобавлено: Вс фев 09, 2020 14:56 
Не в сети

Зарегистрирован: Вс фев 09, 2020 12:11
Сообщения: 3
Немного поправлюсь. Напряжение до диода шотки переменное частотой около 65 кГц, амплитуду конечно мультиметром не измеришь, но в режиме измерения переменного напряжения выдает 0,9-1,5В. Учитывая что во всем остальном блок работает как положено, дальше в цепь питания не полез, остается только управляющий транзистор. Подпаял транзистор C945 - работает, включается и выключается, но греется неимоверно (включал и сразу выключал). Померял напряжение эмиттер-коллектор в открытом режиме под нагрузкой - 18 вольт. Сопротивление резистора на управление - 3 кОм, подпаял еще одно на 3 кОма, получил 1,5. Греется примерно также, напряжение коллектор-эмиттер упало до 10В. Вентилятор подбивал другой - аналогично. Уменьшать дальше сопротивление боюсь чтоб не спалить управляющую микросхему. Что делать дальше? Собирать новый ключ из нескольких транзисторов?


Вернуться к началу
СообщениеДобавлено: Вс фев 09, 2020 18:05 
Не в сети

Зарегистрирован: Чт дек 27, 2018 18:07
Сообщения: 74
Питание на вентилятор поступает с катодов выходных диодов Шоттки и средней точки тр-ра EI 4006. Выпрямляется на электролите после диода SS18.
В зависимости от нагрузки колеблется в диапазоне +21 ….. +28 вольт. Управление на транзистор поступает с 8 контакта MCP 4728.
Схема простая, разберетесь. https://yadi.sk/i/-NQxxGDF-JsIQg


Вернуться к началу
СообщениеДобавлено: Вс фев 09, 2020 19:10 
Не в сети

Зарегистрирован: Вс фев 09, 2020 12:11
Сообщения: 3
rixnet писал(а): *
Питание на вентилятор поступает с катодов выходных диодов Шоттки и средней точки тр-ра EI 4006. Выпрямляется на электролите после диода SS18.
В зависимости от нагрузки колеблется в диапазоне +21 ….. +28 вольт. Управление на транзистор поступает с 8 контакта MCP 4728.
Схема простая, разберетесь. https://yadi.sk/i/-NQxxGDF-JsIQg
Спасибо за информацию, но уже вроде разобрался. Подключил другой кулер с током 0,1А и заметил что транзистор стал меньше греться, потом подключил оба последовательно, оба вентилятора работают и нагрев стал незначительным. Понимаю что так не делают, но это работает. Новый вентилятор работает в разы эффективней старого, но он больше размером и в штатное место не войдет, поэтому пришлось прорезать верхнюю крышку и установить его снаружи. Старый вентилятор пришлось развернуть. Теперь верхний работает на обдув, а старый на вытяжку. Сейчас схему посмотрел и все понял, вентилятор у меня с завода стоял 12В 0,15А, а на схеме 24В 0,15А. Вот поэтому и вышло из строя, поэтому я и удивлялся откуда там 36-42В без нагрузки. Удивляюсь как он вообще работал. Очевидно он уже давно вышел из строя, а я и не обращал внимания. С самого начала эксплуатации проверил - работает - установил 55 градусов и все, в работу. Сильно не нагружал, максимально ток до 9 ампер выставлял и не слышал чтобы вентилятор включался, а тут потрогал-теплый при 6А и я решил ему кулер включить... Вывод 9А он и без кулера держит.


Вернуться к началу
Показать сообщения за:  Поле сортировки  
Начать новую тему  Ответить на тему  [ 4 сообщения ] 

Часовой пояс: UTC+03:00


Кто сейчас на конференции

Сейчас этот форум просматривают: Google [Bot], MailRu [Bot], petrovlexa и 7 гостей


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения

Перейти: 

Создано на основе phpBB® Forum Software © phpBB Limited
Русская поддержка phpBB